Install-1.1

From Archivematica
Jump to: navigation, search

Installation >> Install 1.1

Once Archivematica 1.1 is installed, consult the user manual for user instructions and the administrator manual for administrator instructions.

[edit] Install from packages

This requires experience in Linux.

  • Install from Packages on Ubuntu Linux
    • Install 1.1 packages
    • Install 1.1 packages on multiple nodes
    • NOTE: Archivematica 1.1 requires Ubuntu 12.04.04. Artefactual has tested against 12.04.4 with success and cannot verify functionality with later releases of Ubuntu. Ubuntu Server (either 64bit or 32bit) is recommended.
      • Artefactual is actively testing Archivematica 1.0.1 and 1.1.0 with Ubuntu 14.04. We are planning on releasing 12.04 and 14.04 packages for the 1.x releases, starting probably with 1.1.0 or 1.2.0. Archivematica code works fine on Ubuntu 14.04, there are issues with some of the dependencies. In most cases using 14.04 makes things easier, there are some software packages that Artefactual has had to package and make available in our externals ppa, and with trusty that list is smaller. Once Artefactual has done more testing, we will add trusty packages to our release ppa. As this is unfunded work, we do not have a deadline but it is in the project's best interest. We want to use trusty in our hosted Archivematica service and to provide that option to our customers who are on maintenance agreements.
Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox